Σοβαρό κενό ασφαλείας στο Joomla

By | 15/12/2015

Αν έχεις Joomla site, δώσε μεγάλη προσοχή εδώ και αναβάθμισε αμέσως το Joomla σου στην τελευταία του έκδοση!

 

Η ομάδα ασφάλειας του Joomla μόλις δημοσίευσε μια νέα έκδοση του Joomla, που διορθώνει  ένα σοβαρό κενό ασφαλείας στον κώδικά του και επηρρεάζει κάθε έκδοση του Joomla, από την 1.5 έως και την 3.4!

Το σφάλμα επιτρέπει την απομακρυσμένη εκτέλεση κώδικα, μπορεί να εκμεταλλευτεί εύκολα και ήδη υπάρχουν αναφορές για τέτοιες επιθέσεις. Αν έχεις Joomla 3.x, αναβάθμισέ το άμεσα.

Αν χρησιμοποιείς (ακόμα;) τις παλιές (και χωρίς υποστήριξη) εκδόσεις 1.5.x και 2.5.x, πρέπει να περάσεις τις επιδιορθώσεις από εδώ.  Αυτό το άρθρο από το OSTraining επεξηγεί πως να περάσεις τις επιδιορθώσεις.

Στην DNHOST έχουμε ήδη φροντίσει να προστατεύσουμε τους servers μας από αυτή την απειλή με συνδυασμένα μέτρα για ακόμη πιο ασφαλή φιλοξενία ιστοσελίδων Joomla!

 

Αφήστε μια απάντηση

Η ηλ. διεύθυνσή σας δεν δημοσιεύεται. Τα υποχρεωτικά πεδία σημειώνονται με *