Ευπάθεια στον Firefox 3.5 χρήζει άμεσης αναβάθμισης

By | 21/07/2009

 

Μια κρίσιμη ευπάθεια διαπιστώθηκε στον Mozilla Firefox και την οποία μπορούσαν να εκμεταλλευτούν κάποιοι με κακόβουλους σκοπούς εκθέτοντας σε κίνδυνο το σύστημα ενός χρήστη.

Η ευπάθεια αυτή οφείλεται σε ένα λάθος που υπάρχει στον JIT (Just-in-Time) compiler και μπορεί να προκαλέσει τη φθορά της μνήμης καθώς η επιτυχής εκμετάλλευση της επιτρέπει την εκτέλεση αυθαίρετου κώδικα.

Η συγκεκριμένη ευπάθεια έχει εντοπιστεί στην έκδοση 3.5 ενώ ίσως να υπάρχουν και άλλες εκδόσεις που επηρεάζονται.

Έχουν παρατηρηθεί ήδη κάποια κακόβουλα websites τα οποία εκμεταλλεύονται αυτή την ευπάθεια ενώ έχει ήδη κυκλοφορήσει η έκδοση 3.5.1 του Mozilla Firefox η οποία διορθώνει αυτό το κενό ασφάλειας και την οποία συστήνουμε να λάβετε άμεσα!

Αφήστε μια απάντηση

Η ηλ. διεύθυνσή σας δεν δημοσιεύεται. Τα υποχρεωτικά πεδία σημειώνονται με *