Αν έχετε πρόβλημα με επιθέσεις hackers/bots στο Joomla site σας, τότε υπάρχουν κάποιες λύσεις και σας τις προτείνουμε για να αυξήσετε την ασφάλεια στο Joomla σας.

9 Joomla plugins για ασφάλεια στο site σας

 

Κατ’ αρχάς είναι αναγκαίο να κάνετε την αναβάθμιση στην έκδοση 2.5.6 ή στην 3.x του Joomla και να αφήσετε πίσω σας το Joomla 1.5.x

 

Έπειτα, συμβουλευτείτε τη λίστα με τις ευπαθείς επεκτάσεις του Joomla στο http://docs.joomla.org/Vulnerable_Extensions_List#January_2012_and_onwards_Reported_Vulnerable_Extensions και αφαιρέστε (ή αναβαθμίστε σε ασφαλή έκδοση αν υπάρχει) όποιο ευπαθές extension από τα sites σας.

 

Εγκαταστήστε κάποιο/α από τα παρακάτω (ενδεικτικά) extensions ασφαλείας στο Joomla σας, ειδικά όσα περιέχουν εργαλεία κατά των sql injection επιθέσεων:

 

Δείτε την πλήρη λίστα των Joomla security extensions και ίσως να βρείτε κάποιο που να ταιριάζει ακριβώς στις ανάγκες σας.

 

Εσείς χρησιμοποιείτε κάποιο plugin για το Joomla σας, και αν ναι, ποια είναι η εμπειρία σας με αυτό;

Μοιραστείτε την μαζί μας!

Γιάννης
Author

Συνιδρυτής της DNHOST, με πάθος για το διαδίκτυο, τη μουσική και τη φύση & συμβάλλει στη δημιουργία και βελτίωση των υπηρεσιών μας!

Γράψε ένα σχόλιο

* Απαιτείται αποδοχή

*

Αποδοχή